Announcement

Collapse
No announcement yet.

Enabled GD and now my webpage will not load

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • trana
    replied
    Only thing I can find is in the event log:
    The script started from the URL '/forum/admincp/image.php' with parameters 'do=modify&table=avatar' has not responded within the configured timeout period. The HTTP server is terminating the script.

    Leave a comment:


  • trana
    replied
    IIS. I can't seem to find the PHP log. Do you have any idea where it installs it by default?

    Leave a comment:


  • Zachery
    replied
    Are you using IIS or Apache2?

    check the php error log

    Leave a comment:


  • trana
    started a topic Enabled GD and now my webpage will not load

    Enabled GD and now my webpage will not load

    I am running 3.0.7 on Win2003. I recently imported from UBB 6.7, the site is not live yet.

    I enabled GD2 by doing the following:
    copied GD2 library to PHP root folder
    uncommented GD2 library in php.ini
    stop/restarted web server

    As soon as this is enabled, when I try to load my vB, it just sits there and never loads the page.

    The rest of the server (www, perl, sql, etc) is running fine. Am I doing something wrong when I enable it? Is there something I am missing? The server processor is not getting taxed at all so I am assuming that GD/vB are not behaving properly, so no requests can be filled.

    I should also mention that my admincp refuses to load while this is occuring.

    Please let me know if you have any ideas what the problem is.

    Thanks!
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X