Announcement

Collapse
No announcement yet.

Getting rid of the Underlines

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Getting rid of the Underlines

    I have a small question. I recently got vB and I would like to get rid of the underlines that are under thread titles, usernames, etc.

    I went to the style manager and I couldn't find it there. By looking around it says Text Decoration none. If it is none, then why are the underlines showing? Did I miss something?

    Thanks for the help and I am using version 3.0.7

  • #2
    There are multiple places in the Style where you need to check your text decoration. However, before doing that you need to make sure your forum(s) is/are using that style.

    Comment


    • #3
      Originally posted by natejanc
      I have a small question. I recently got vB and I would like to get rid of the underlines that are under thread titles, usernames, etc.

      I went to the style manager and I couldn't find it there. By looking around it says Text Decoration none. If it is none, then why are the underlines showing? Did I miss something?

      Thanks for the help and I am using version 3.0.7
      To get rid of all underlines, you can just add
      Code:
      a { text-decoration: none; }
      Into the Advanced CSS at the bottom of the Main CSS bit.

      Comment


      • #4
        Alright, I looked in the same area:

        /* ***** basic styles for multi-page nav elements */
        .pagenav a { text-decoration: none; }
        .pagenav td { padding: 2px 4px 2px 4px; }

        It's already none and we are using the default stlye. I looked everywhere on the style manager and I still can't find it.

        Comment


        • #5
          I was told to make another thread, but I will double post and ask my question again. As you can read from my previous post, the problem isn't solved. Eventhough text docaration says none, the underlines are still showing.

          Comment


          • #6
            ref the second sentence in my post #2 above.

            Comment


            • #7
              Look in your CSS section of your style and anywhere you see underline replace it with none

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X