Announcement

Collapse
No announcement yet.

Fix 'Thread Starter In Its Own Column' customization issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fix 'Thread Starter In Its Own Column' customization issue

    There's a small graphical bug in Thread Starter In Its Own Column customization. This happens in 'search results' page - right upper and lower corners of 'search results table are not properly colored. See attachment picture for detales.
    Attached Files

  • #2
    I just posted a reply to that thread.

    Comment


    • #3
      Thanks, that fixed the issue

      Comment


      • #4
        another bug

        There's a small graphical bug in Thread Starter In Its Own Column customization.
        This happens in USERCP .
        to fix it

        go to this template:

        Admin CP -> Styles & Templates -> Style Manager -> « » -> Threadbit Templates -> USERCP

        Find this code. Remove the red code and add the blue code:

        Code:
           <td class="thead" width="100%">$vbphrase[thread][color=red] / $vbphrase[thread_starter][/color]</td>
        [color=blue]   <td class="thead" nowrap="nowrap"> $vbphrase[thread_starter]</td>[/color]
           <td class="thead" width="150" align="center" nowrap="nowrap">$vbphrase[last_post]</td>
           <td class="thead" align="center">$vbphrase[replies]</td>
           <td class="thead" align="center">$vbphrase[views]</td>
        All done.
        Attached Files

        Comment


        • #5
          Thanks. I have confirmed that problem. I added another reply to that thread.

          Comment


          • #6
            Thanks Jake Bunce .
            i found another bug in Thread Starter In Its Own Column customization.
            This happens in FORUMDISPLAY .

            when you active sperate line between sticky thread and active thread, you can notice that from the graphic .

            by using this code in the FORUMDISPLAY

            Code:
             [color=red]<!--[/color] <tr><td class="thead" colspan="<if condition="$show['threadicons']">6<else />5</if>">&nbsp;</td></tr>[color=red]-->[/color]
            to fix it

            go to this template:

            Admin CP -> Styles & Templates -> Style Manager -> « » -> Threadbit Templates -> FORUMDISPLAY

            Find this code. Change the 6 and 5 to 7 and 6:

            Code:
             <!-- <tr><td class="thead" colspan="<if condition="$show['threadicons']">[color=red]6[/color]<else />[color=red]5[/color]</if>">&nbsp;</td></tr>-->
            All done.
            Attached Files

            Comment


            • #7
              I left that out because that code is commented out by default. I can't account for every possible template modification.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X