Announcement

Collapse
No announcement yet.

HTML turned OFF, but how did this happen?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HTML turned OFF, but how did this happen?

    Take a look at this recent post in my forum....how is it this guy was able to use HTML tags if this feature is turned OFF in the Forum setup screen?

    http://www.paceadvantage.com/forum/s...72&postcount=5

    Shouldn't the forum NOT allow use of HTML tags?

    I'll duplicate the code here as well, to see what it looks like:

    HTML Code:
    <pre>
    LATE/EARLY DIFFERENCE GRAPH (EX)
    # PNcNAME Ld LATE|EARLY TOT-R
    _______________________________________________________________________________
    1 1 CAPE 1 6.1 | 152.6-6
    |----->
    _______________________________________________________________________________
    2 2 NETCO2 -5.8 | 157.7-3
    <----|
    _______________________________________________________________________________
    3 3 MOUNT2 -15.1 | 159.4-1
    <--------------|
    _______________________________________________________________________________
    4 4 QUANA2 1.5 | 158.7-2
    |>
    _______________________________________________________________________________
    5 6 BUBBA1 3.2 | 156.8-4
    |-->
    _______________________________________________________________________________
    6 7 FABUL1 -12.4 | 155.7-5
    <-----------|
    _______________________________________________________________________________
    EX-L V-L M-L <E> M-E V-E EX-E
    </pre>

  • #2
    Where?

    As far as I can see, the HTML is off. All of that is just plain text.

    Comment


    • #3
      I was under the impression that if HTML was turned OFF in the forum manager screen, then the forum would not be displaying the "HTML Code:" that you see displayed above (I assume this VB board also has HTML turned off), and also on my forum.

      What alarmed me was seeing the "HTML Code:" displayed. I also notice that even though HTML is turned off, users are still offered the "<>" button which wraps the HTML tags around selected text. Why is this?

      Are you telling me that even though the board seems to process the HTML tags, as seen above by the "HTML Code:" line, it won't actually process any HTML?

      I would think the "<>" button should not be offered in the WYSIWYG editor if indeed HTML is turned off in the forum manager screen.

      Bottom line, I never expected to see the words "HTML Code:" on any post on my forum, since I have HTML turned off. That's what prompted this post for clarification.

      Thanks in advance for any further input on this matter!

      Comment


      • #4
        You can inactivate the "HTML" bb-code via your adminCP as well. This is just another tag, like QUOTE and CODE.

        Comment


        • #5
          the HTML code tags are safe tags that do not need to be turned off.

          There is nothing dangerous

          Comment

          Loading...
          Working...
          X