Announcement

Collapse
No announcement yet.

error i keep getting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • error i keep getting

    already within the few weeks ive had vbulletin ive got this error a couple times
    There seems to have been a slight problem with the database.
    Please try again by pressing the refresh button in your browser.

    An E-Mail has been dispatched to our , who you can also contact if the problem persists.

    We apologise for any inconvenience.
    and the email iget (since im admin) says this
    Database error in vBulletin :

    Link-ID == false, connect failed
    mysql error:

    mysql error number: 0

    1. i need to know whats causing this and 2. how to fix it (the last few times it just went away with me doing nothing, but i need to know how to fix it right away
    Last edited by JJH35; Fri 11 May '07, 9:58am.

  • #2
    This same problem began for me this morning, also without any action on anyone's part to my knowledge. I can't even access the admincp. I am the only person with access to the vBulletin settings and my forums are extremely low usage.

    Comment


    • #3
      Your foums cant connect to the database or the connection has been lost. its a server issue and you need to contact your host.



      Sometimes your host can be rebooting the mysql and that can cause this also.. either way you need to contact them.

      Comment


      • #4
        This error means that either:

        1) The db info in your config.php file is wrong (in which case your forums won't work at all.)

        2) That user doesn't have permission to access the database listed in config.php.

        3) The database doesn't exist.

        4) MySQL isn't accepting new connections. (The server could either be down or has reached it's maximum connections limit.)

        If you are sure your config.php info is correct, then you will need to contact your host about this.

        Note, many servers are being probed for the phpBB worm these days and the MySQL server is being overloaded. This could account for these errors.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Well he said it worked fine b4...

          Its not a config issue. His mysql server is down...

          Comment


          • #6
            Thanks, guys. Since no one legitimate has actually modified config.php to my knowledge (and it's date stamp is still 10/2004) I have to assume that the connection to MySQL has been lost. I'll contact my host. I appreciate the quick replies.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X