Announcement

Collapse
No announcement yet.

FireFox causes issues with PM's

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Suggestion: Create a new style (no parent). That will force the use of the default vB templates. Assign it as the DEFAULT style. Try and send a PM using the WYSIWYG editor. If it works, you broke something...

    Comment


    • #17
      Originally posted by Dennis Olson
      Suggestion: Create a new style (no parent). That will force the use of the default vB templates. Assign it as the DEFAULT style. Try and send a PM using the WYSIWYG editor. If it works, you broke something...
      I found out 2 things!
      1. I did not break anything.
      2. vB may not be an issue with FF after one user who had the problem installed a program called "crap cleaner" and it now works.
      However, I just installed Firefox fresh, and did not add anything on.... and it does not work with advanced editor. Steve, did you give it a try at our site yet?
      Last edited by C_P; Mon 25 Apr '05, 10:48am.

      Comment


      • #18
        If you have the ssame problem with the original vB files and templates, then let me know.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #19
          thanks for the help. Go ahead and close this request.

          Comment

          Loading...
          Working...
          X