Announcement

Collapse
No announcement yet.

FireFox causes issues with PM's

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • FireFox causes issues with PM's

    FireFox version 1.03, vB 3.0.7, yes I have a portal, however it only is an issue with vB PM's and I do not have mods on this.

    I have users that receive PM's, using FireFox however, they can't reply to them.

    Also, if you create a new message - you can type in who to send it to and a title but can't get a cursor in the message area. Internet Explorer works FINE. So it seems to be an issue with some compatibility with something with PM's and FireFox in my vB board at least.

    Also, it is not a pop-up blocker, and they use the latest builds of Firefox as they come out.
    The only way to get PM's to work is:


    1. Use IE

    2. Changed options on the PM editor to Basic w/formatting. The full function editor just wouldn’t work. Maybe Java?

    Can I get some suggestions or a review of this please?

  • #2
    You need to enable javascript in FF. I just tested this with FF 1.0.3. I had the same problem you did with javascript turned off. Turning it on solved the problem.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I use FF too. Never had an issue w/PMs. Is the problem with EVERYONE who uses FF on your board, or just a few (or one) person?

      Comment


      • #4
        Originally posted by Steve Machol
        You need to enable javascript in FF. I just tested this with FF 1.0.3. I had the same problem you did with javascript turned off. Turning it on solved the problem.
        Steve, thank you for the FAST response bud, I will surely mention it to the two that have reported the issue thus far.
        But what if users choose not to enable javascript for their own reasons such as security? Also, why does this only seem to effect vB PM's? Will this be reviewed as a fix later Steve?

        Dennis Olson, so far only 2 have reported this isue thus far.

        Comment


        • #5
          Sorry, I don't know the answer to this. However I do know that there are many parts of vB that require javascript to work. Try turning javascript off in IE and see what happens.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Tell your users to temporarily enable javascript on their respective PCs, and see if that fixes it. Steve is right - there are many places in vB where JS is required in order for the functions to work properly.

            Comment


            • #7
              Thanks guys, will do.

              Comment


              • #8
                Well, suggestions did not work guys. You are more than welcome to log in at my site and see for your self using our pm system using latest Firefox build.
                Username: Doh
                password: meme

                Java Script has been enabled, so I think that it must be with vB and FF. Latest FF, too.
                Read topic here: http://www.cpfools.com/forum/showthread.php?t=4370
                one of the users is having slightly different issue but the issues are coming from FireFox's compatability with vB system.

                Comment


                • #9
                  You have a pm on your board.

                  Comment


                  • #10
                    I got your pm but could you only doing not using the WYIWYG editor?

                    Comment


                    • #11
                      Correct. When using the WYSIWYG editor, I could not position the cursor in the text-entry window.

                      Comment


                      • #12
                        So! Ther is fact seems to be an issue with FF and our board more than java script. Steve, should I enter a trouble ticket?
                        Thank you Dennis Olson for testing aand proving our issue.

                        Comment


                        • #13
                          I have no problems using FF 1.0.3. Have you installed any hacks (including portals) or added any code to the footer, headinclude, header or phpinclude templates?

                          Note, there are some problems with some FF extensions. Have them remove any extensions as well.
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment


                          • #14
                            Originally posted by Steve Machol
                            I have no problems using FF 1.0.3. Have you installed any hacks (including portals) or added any code to the footer, headinclude, header or phpinclude templates?

                            Note, there are some problems with some FF extensions. Have them remove any extensions as well.
                            Hello Steve,
                            As I said in hte very first post of this thread yes I have a portal, however it only is an issue with vB PM's and I do not have mods on this.
                            I added a small code to header include for a mod hack that did not work and have since removed it.
                            I will have them also try removing extensions. Next?

                            Comment


                            • #15
                              As per your suggestion, extensions removed and still same issue:

                              "Well, I wiped off everything Mozilla from my computer! I installed 1 theme: walnut, and 4 extensions: cookie culler, paranoia, titlebar tweak, and stop and reload.
                              The PM situation is exactly the same. I can't reply to any PMs. I removed the 4 extensions and it did not make a bit of difference, same issue."

                              Next?

                              Comment

                              Loading...
                              Working...
                              X