Announcement

Collapse
No announcement yet.

Viewing forums

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Viewing forums

    I know I can set the forum permission to only allow registered/logged in members to view certain forums...but how do I allow the forum to still be visible with its posts on the forum home page?

  • #2
    Do you mean something like this:

    http://www.vbulletin.com/forum/showthread.php?t=113898
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thanks Steve.....

      Comment


      • #4
        Steve....I've done that and it all works fine, very pleased.

        But is there anyway that when the forum link is clicked it goes to the login window? Instead of going to the standard "There have been no posts in the last 30 days in this forum"

        I have tried to find this phrase but no luck.

        Comment


        • #5
          I'm not sure how to do this. This may require modifying the code. We cannot officially support code modifications or forums running modified code, however can try searching or asking for help with this over at www.vbulletin.org.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Dont matter Steve.....I found the phrases concerned, (though not worded as on the screen) and have altered them to suit my forum. It now tells people they must be signed in to view this forum.

            This is ok to do, as long as the forum does have at least one post in them

            I'm quite chuffed with myself over this

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X