Announcement

Collapse
No announcement yet.

Custom Avatar Problem - Diagnostic error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Custom Avatar Problem - Diagnostic error

    Please help me I have tried everything.

    I had my host give full readable and writable permissions to the C:\PHP\uploadtemp directory and I have put all the neccessary permissions on the folders but whenever I run the diagnostic for upload testing it generates this error:

    The attached file's temporary location (C:\WINDOWS\TEMP\phpEF06.tmp) could not be found. The test cannot continue.

    Also when I try to upload a custom avatar it doesnt do anything it acts likes its uploading and then just doesnt post the picture up.

    What does this mean and what should I do now to get my custom avatars and profile pictures working? Thanks

  • #2
    That's because YOU think the temp directory is:

    C:\PHP\uploadtemp

    But vB think it's:

    C:\WINDOWS\TEMP

    You'll need to specify the correct temp directory path in vB Options in the AdminCP.

    Comment


    • #3
      Where in the vb options is it exactly. Is it under Safe Mode Temporary Directory? Cause I dont think that my server uses safe mode and I have that turned off. Also My forum is in www.dontstoprunning.com/forums/vbulletin/index.php if that helps any.

      Comment


      • #4
        In the Admin CP, click on vBulletin Options and open the Server Settings and Optimization Options section and turn on the Public phpinfo() Display Enabled setting. Then provide the URL to your forums. This may help us troubleshoot this problem.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Ok I enabled it. The url to the forums is http://www.dontstoprunning.com/forum...etin/index.php

          Thanks for your help

          Comment


          • #6
            What settings do you have for:

            Admin CP -> vBulletin Options -> Server Settings and Optimization Options ->

            Safe Mode Enabled
            Safe Mode Temp Directory
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Safe Mode Enabled:
              No

              Safe Mode Temp Directory:
              C:\PHP\uploadtemp


              Thanks

              Comment


              • #8
                Then I have no idea why you would get this error:

                The attached file's temporary location (C:\WINDOWS\TEMP\phpEF06.tmp) could not be found. The test cannot continue.

                This directory is not coming from vB. I suggest contacting your host about this.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Yea I spent so much time with them on the phone trying to figure this stuff out before posting up on the forums here. Do you have an idea of maybe what I could ask them? Or what the problem might be on there side? Anything would help.

                  Thanks for your time.

                  Comment


                  • #10
                    I have no idea why their server is pointing to that directory, but it seems to me the easy way to fix this would be to create a C:\WINDOWS\TEMP\ directory and make sure it is world-readable and writable.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      nevermind guys I figured it out. Thanks for all your help
                      Last edited by jordo636; Wed 20 Apr '05, 10:53am.

                      Comment


                      • #12
                        Would you mind sharing the fix? This may help others with similar problems in the future.
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X