Announcement

Collapse
No announcement yet.

A couple issues...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • A couple issues...

    Ive had 2 basic problems with my vbulletin 1 is email 2 is the avatar things
    1. my emails arent sending out, this is what the diagnostic says, and i dont know where i need to fix this:
    The mailing function returned an error while trying to send the mail.Check your mail server to ensure it is configured correctly to allow PHP to send mail from it. You should also check your mail server's error log for more diagnostic information.
    SMTP:localhostsendmail_from:Nonesendmail_path:/usr/sbin/sendmail -t -i

    the 2. is the avatar question 1. i have them enabled and i cant get anything t work with them, ive tried uploading in the USER CP, ive tried doing it from a weblink and it does nothing (nor can i change the default size 80x80) also here is an error i get while trying to upload one in admincp
    Warning: copy(): open_basedir restriction in effect. File(/var/tmp/phprAUrzd) is not within the allowed path(s): (/home/buck/:/usr/lib/php:/usr/local/lib/php:/tmp) in /admincp/image.php on line 444

  • #2
    1. As the error states, you or your host will need to check the maiil server logs to ssee the exact errors.

    2. Are you storing avataars in the DB or the file system? In the Admin CP, click on vBulletin Options and open the Server Settings and Optimization Options section and turn on the Public phpinfo() Display Enabled setting. Then provide the URL to your forums. This may help us troubleshoot this problem.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Avatars are currently being served from the database

      Last edited by JJH35; Fri 24 Nov '06, 2:07pm.

      Comment


      • #4
        ok, i found a different way to get avatars to work, but now how can i get the posters names/info to appear to the left of the post instead of on the top of it?

        Comment


        • #5
          This is an option in the Admin CP:

          Admin CP -> vBulletion Options -> Style & Language Settings -> Use Legacy (Vertical) Postbit Template -> Yes
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            me nor my webhost owner are understanding where this email error is coming from

            Comment


            • #7
              Are you saying your host does not know how to check the mail logs for errors?
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                no, he said he didnt see any errors in when he checked the logs

                Comment


                • #9
                  He's not looking hard enough. An error was definitely incurred:

                  The mailing function returned an error while trying to send the mail.Check your mail server to ensure it is configured correctly to allow PHP to send mail from it. You should also check your mail server's error log for more diagnostic information.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment

                  Loading...
                  Working...
                  X