Announcement

Collapse
No announcement yet.

thumbnails not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • thumbnails not working

    Looking at my php info page, I have GD 2+ and am not running in safe mode. Accordingly Ive set the server settings and optimizations option to GD 2+ and safe mode off. But when I turn on thumbnails and try to rebuild the thumbnails in update_counters I get this error message:

    Your version of PHP does not have image support. Please make sure you have enabled GD if your server does support it by going to Options -> vBulletin Options -> Server Settings and Optimization Options

  • #2
    In the Admin CP, click on vBulletin Options and open the Server Settings and Optimization Options section and turn on the Public phpinfo() Display Enabled setting. Then provide the URL to your forums. This may help us troubleshoot this problem.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Done, and thanks. The url of the forum is www.ticklingforum.com

      Comment


      • #4
        Your PHP is not compiled with GD support. You or your host needs to recpmpilePHP with this support to use thumbnaills.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          When I go into phpmyadmin, this is what it says under GD:

          GD Support enabled GD Version bundled (2.0.28 compatible) GIF Read Support enabled GIF Create Support enabled PNG Support enabled WBMP Support enabled XBM Support enabled

          Comment


          • #6
            I don't know why that would show in phpMyAdmin. You definitely do not have GD support compiled in PHP. I wasn't just making this up of the top of my head.

            http://www.ticklingforum.com/index.php?do=phpinfo
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I don't know why it would say that either, but I definately didn't make it up either. I'll get with my hosts and see what they have to say about it.

              Thanks,
              Jeff

              Comment


              • #8
                I thought Id follow up on this in case someone else has the same problem down the road. What I had to do to make it work was uncomment (remove the ; from the beginning) the line referrencing the gd library in php.ini, because even though php comes with gd it defaults to being commented out, and then recompile php.
                Last edited by mtouchprod; Tue 19 Apr '05, 12:32pm.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X