Announcement

Collapse
No announcement yet.

How to show ALL smilies in "more" link?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to show ALL smilies in "more" link?

    Hi there,

    I seem to have a little problem with my smilies - when I click on the "more" button from the post reply page, only about half of the smilies show up. It is not just the "first" half (as per the Smilie Manager), it seems to be a random selection.

    How can I make sure they all show up? I have just over 400.

    Also, is there any easy way (not manual) to put them in alphabetical order?

    Thanks very much.

    Anna

  • #2
    The popup window should always show all smilies. What is the URL to your forum?

    The smilie orders can be set in your:

    Admin CP -> Smilies -> Smilie Manager -> [View]

    Comment


    • #3
      Hi Jake,

      The URL for the board is http://ttcspecificgender.com/board (but it's password protected - I can give you the login for a test account if you want).

      Re: the order of the smilies, is there no way to alphabetise them without working out the order and manually setting the display order for each one (and then redoing it each time you add a new smilie)? Are there plans to include this feature in future releases? It would take a very long time to do with 400+ smilies, is all

      Thanks for your help!

      Anna

      Comment


      • #4
        I registered as Jake Bunce. It looks like my account is awaiting moderation.

        You can leave room for more smilies in the ordering by using order numbers like this:

        10
        20
        30
        40
        ...

        When you add a smilie and want to stick it in between two other smilies, you would use something like 25 for the order.

        Changing the smilies to ignore their display order and instead use alphabetical order would require modifying the files. For help with this I recommend you post on www.vbulletin.org.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X