Announcement

Collapse
No announcement yet.

category lost

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • category lost

    running vbulletin 3.0.5 on Win2000 box.

    I noticed I had one forum on the main page where it said no new posts and no last post but if you clicked on that forum all the threads were still there.

    I ran update counters under the admin Maintenace and after that , the 1 forum disappeared , i then ran repair / optimize tables and that did not bring back the forum.

    i then ran myisamchk -r *.myi on those file and that didn't help either... how do i get this forum back without loosing all those posts?

  • #2
    Running repair would not have deleted a forum, unless the table was so badly damaged that this info could not be repaired.

    Have you checked the db directly to ssee if that forum is still listed or not?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I do not see the forum listed under the admin / forum manager... how do i check the db ?

      Comment


      • #4
        Now, I've lost a forum with several sub-forums... what is going on?? How can I get them back ?

        Comment


        • #5
          Are you sure somebodys not pulling your chain here? Cause it sounds suspicious.

          Comment


          • #6
            Have you installed any hacks (including portals) or added any code to the footer, headinclude, header or phpinclude templates? If not, fill out a support ticket at:

            http://www.vbulletin.com/members/me...contactform.php



            Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks or added code, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request. Please also include a complete description of the problem.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X