Announcement

Collapse
No announcement yet.

PHP5 Install Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PHP5 Install Problem

    Hey everyone, does the newest version of vbulletin work with PHP5??

    I am attempting to install and it gives me a blank page.

    Your help is appreciated!

    Michael
    CommanderTalk.com --> www.commandertalk.com

  • #2
    Ok this is not making sense, the install file is in place, however, it is just giving me a blank screen.

    Please someone come to my rescue

    Thanks!
    CommanderTalk.com --> www.commandertalk.com

    Comment


    • #3
      OMG, please no one read this...I obviously spent too many hours at work!! It works fine, please ignore my ignorance!!!
      CommanderTalk.com --> www.commandertalk.com

      Comment


      • #4
        Im using php 5.0.4. Works fine. What was the problem may I ask?

        Comment


        • #5
          I was entering the wrong url for the installation file
          CommanderTalk.com --> www.commandertalk.com

          Comment

          Related Topics

          Collapse

          Working...
          X