Announcement

Collapse
No announcement yet.

maximum upload quota

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • maximum upload quota

    I have set my attachment upload to unlimited and no matter what i do anything over 4 attachments comes up with this error...

    The following errors occurred when this message was submitted:
    1. You have included too many images in your signature or in your previous post. Please go back and correct the problem and then continue again.

      Images include use of smilies, the vB code [img] tag and HTML <img> tags. The use of these is all subject to them being enabled by the administrator.
    can anyone offer any help or ideas?
    thanks in advance

  • #2
    This isn't because of attachments, but because of images. This error is controlled by this setting:

    Admin CP --> vBulletin Options --> Message Posting and Editing Options --> Maximum Images Per Post/Signature

    ... by default this value is 4, you can set it to whatever value you want.
    Bugdar: PHP bug tracking software that is beautiful, fast, and robust.

    Comment


    • #3
      thanks daemon, i just ran into the very same thing!

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X