Announcement

Collapse
No announcement yet.

Message Posting Size

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Message Posting Size

    Where do i change the values to allow for greater sized uploads up to 1meg.

    In Admincp i have set the Limit Space Taken Up By Attachments (Total) to 0

    I have attached a file from the AdminCP which shows server attributes.

    Any help would be appreciated.
    Attached Files

  • #2
    First, check your attachment size setting in the Admin CP and make sure it's large enough. If thatis fine, then you need to change the upload size for both PHP and for MySQL. You need to have root access to the server to do this. Make these changes to php.ini:

    upload_max_filesize = xM

    ..and my.cnf (or my.ini for Windows systems)

    set-variable=max_allowed_packet=xM

    Change it to the size ('x') you want in Megabytes. Restart the webserver and MySQL after making these changes.

    Note: You may also need to increase the max_execution_time and max_input_time variables in php.ini.

    Also you might want to take a look at this for other settings that affect file uploads:

    http://www.vbulletin.com/forum/showp...0&postcount=12
    http://www.vbulletin.com/forum/showt...319#post748319
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X