Announcement

Collapse
No announcement yet.

Subscription Email not working....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Subscription Email not working....

    Hello,

    I don't seem to be getting any subscription emails. I get emails for forgotten passwords and the email test is working fine. I run the mail server it is send through and I can watch the email go through that are going through. Am I missing a setting somewhere.....

    thank you for all of your help...

    Biff

  • #2
    Just to add to this it seems all the site email notification is not working.....the email test passes and the "I forgot my password" reminder is working.....

    I am sure there is a setting I am missing.....

    Biff

    Comment


    • #3
      First try this:

      Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Enable "-f" Parameter -> Yes

      Then try the vB email functions.

      If it still doesn't work, then this is either a server and/or mailbox issue.

      vB uses PHP's mail() function for all its email and uses the SMTP server specified in php.ini. If PHP and the mail server are configured correctly then email will work.

      You will need to view the mail logs on the server to see what happened to those emails that don't work. Once vB sends it to PHP it's in the hands of the server. If you are on a shared server you may need to ask your host to look through the logs for you.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X