Announcement

Collapse
No announcement yet.

Images Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Images Problems

    So far, this is the only problem that I am having with my board- that I can't get solved- and I've searched EVERYWHERE for the answer. So, alas, I came here hoping that you can help.

    1st problem- One of my users cannot see images. She has them enabled on our forum and on her browser. She's using Internet Explorer. She is NOT on AOL. She can see images on other forums, even other VBulletin forums- but on our forum, she just gets a blank box with a heading that says "attached images", but there is nothing there to click on.

    2nd problem- We have our settings as such that, for instance, a .jpg of 100K can be uploaded with no physical size dimensions set- but when we try to upload pics, it only lets us upload up to about 32K. We can NOT figure this one out. We want to have thumbnails, where you click on it to maximize it- but we are too stupid to figure that out according to the manual. Our webmaster is a System's Admin too and we just can't figure it out. Can someone help? Please? Thanks.

  • #2
    1. Try logging in as this user to see if you have the same problem. If you don't, then the cause is somewhere on their end. It's impossible to know exactly what it is but some possibilites are: browsers, browser settings, Internet and security settings, ISP and/or cache issues, firewalls, ad-blockers, and any other application that affects Internet content.

    2. Admin CP -> Attachments -> Extensions & Sizes
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thank you- I just sent her a pm telling her that I was going to do that this evening, so I guess I'm on the right track.

      And on #2- the settings and sizes on AdminCP-->Attachments-->Extensions and sizes are set to default- which is 100K on .jpg's with no physical size limit- BUT- it will only let us upload up to 32K pics....

      Comment


      • #4
        The default is not 100k. Have you installed any hacks (including portals) or added any code to the footer, headinclude, header or phpinclude templates? If not, fill out a support ticket at:

        http://www.vbulletin.com/members/mem...ontactform.php

        Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks or added code, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request. Please also include a complete description of the problem.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I don't mean to seem argumentative with you Steve, but isn't this 100K? For the .jpg's? These are the default settings- we haven't changed it. We haven't installed any hacks or anything at all. I will put in a support ticket as you requested. I really appreciate your help.
          Attached Files

          Comment


          • #6
            I'm sure you KNOW that there are several different image-file types.... right?

            Comment


            • #7
              Yes, I do know that. I know I'm way below my league even posting here...LOL I'm just a cake decorator trying to set up a board for my cake decorator friends. I *thought* that's what it meant when it said "100000" in the .jpg column. I'm obviously wrong then?

              Comment


              • #8
                Depends. EXACTLY what are you trying to do? ATTACH a JPG file? Or a BMP? or a GIF? Note that 100,000 is NOT 100 kb; it's somewhat less. Kb is measured in powers of 2.

                Comment


                • #9
                  Ok, well, I was trying to upload a picture of a cake, a .jpg, and it kept telling me that my file was too big- and only when I got it below about 32K did it go through.

                  Comment


                  • #10
                    Can you paste the SPECIFIC error you are getting?

                    Comment


                    • #11
                      Here you go Zachary:

                      "Maycake2.jpg:
                      File Too Large. Limit for this filetype is 39.1 KB. Your file is 223.6 KB."

                      Here's another I just tried:

                      "Maycake3.jpg:
                      File Too Large. Limit for this filetype is 39.1 KB. Your file is 72.9 KB."
                      Last edited by Michele3; Wed 30 Mar '05, 5:01am.

                      Comment


                      • #12
                        Can you attach the Maycake3.jpg file here?
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #13
                          Ok, if you insist.

                          I feel like any minute you guys are going to award me with the "Dumbest post of the year" trophy or something. Or else you're practicing your Three Stooges routine.
                          Last edited by Michele3; Sun 3 Apr '05, 8:21am. Reason: attachment removed

                          Comment


                          • #14
                            I had no problem uploading that file. If you have not installed any hacks (which includes portals), fill out a support ticket at:

                            http://www.vbulletin.com/members/mem...ontactform.php

                            Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request. Please also include a complete description of the problem.
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment


                            • #15
                              Well, I added a zero to my jpg allowable size, and the problem is solved for now. So now it says 1000000

                              And I filled out a support ticket for the thumbnails- safe mode was enabled on my server- they removed it, and everything is working great now. Thanks for your help!

                              Comment

                              Loading...
                              Working...
                              X