Announcement

Collapse
No announcement yet.

Forum Display

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum Display

    I have a forum that is closed for posting, but has two subforums which users can post in.

    How do I prevent the Threads in Forum section from being displayed as it makes the forum look inactive with the There have been no posts in the last 30 days in this forum message.

  • #2
    If the main subforum is just a category (IE: no one, including yourself, should post in it) then you can just go to the admin cp, edit the forum and make it act as a category. That way, the "There have been... " message will not appear.

    Cheers.
    Best Regards,
    Andy Huang

    Comment


    • #3
      Originally posted by Alfarin
      If the main subforum is just a category (IE: no one, including yourself, should post in it) then you can just go to the admin cp, edit the forum and make it act as a category. That way, the "There have been... " message will not appear.

      Cheers.
      But if I make it a category, it changes the display of forum home, which is not what I want.

      Comment


      • #4
        I think this template modification will fix the forumhome thing you were refering to.
        Best Regards,
        Andy Huang

        Comment


        • #5
          Could you provide some examples? (screen-shots)

          Comment


          • #6
            Originally posted by Dennis Olson
            Could you provide some examples? (screen-shots)
            Here's my main site, and here's chat I want to change.

            Comment


            • #7
              Kind-of a stupid question, but why not create a new Category ("East Enders", and place the two child rooms under it. Then HIDE the curretn East Enders forum completely. If it's closed for posting, it's not acting as a forum. Right?

              Comment

              Loading...
              Working...
              X