Announcement

Collapse
No announcement yet.

Easy question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Easy question

    I just upgraded my forums from 3.0.3 to 3.0.7 and everything went flawlessly. So far I am not seeing any problems in my forums and Kudos to the VB guys for making it so easy.

    Since it’s also the first time I have ever done it by myself I do have a question. Should I remove the upgrade.php file or does it really matter since you need the customer ID anyway to run it? I just rather be safe than sorry and I looked through the documentation about it and did not see anything about it.

    Thanks

  • #2
    You can remove the upgrade*.* files.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thanks Steve for the quick reply.

      Comment

      Loading...
      Working...
      X