No announcement yet.

GCI timeout when running install script 3.0.7

  • Filter
  • Time
  • Show
Clear All
new posts

  • GCI timeout when running install script 3.0.7


    I am attempting to install vbulletin 3.0.7 with PHP5 and mysql 4.1.1 on a W2k box running IIS 5.

    Due to the PHP 5 not initially supporting mysql....

    I have edited the php.ini to uncomment the
    extensions=php.mysql.dll line and restarted the server, now when I run the vbulletin install script I get this error....

    The specified CGI application exceeded the allowed time for processing. The server has deleted the process

    This is on the initial script page.

    Before I went to php 5 I was using php 4 and getting to the error message that occurs due to the password hashing problems with mysql 4.1.1. I went to php 5 and now I do not even get to the vbulletin install script.

    Help ?

  • #2
    Is this a windows system? if so did you put

    libmysql.dll into the system32 directory?


    • #3
      it is in the system32 folder now, same error........


      • #4
        Do you have a phpinfo.php file? If not create a text file with this content:

        PHP Code:
        Name it 'phpinfo.php' then upload it to your forum directory and post the URL here. This will help us troubleshoot the problem.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography

        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        • #5
          phpinfo.php uploaded to forums directory

          I have uploaded the phpinfo.php file and the url is

          Last edited by vbulletin_newby; Thu 24th Mar '05, 1:19pm.


          Related Topics