Announcement

Collapse
No announcement yet.

GCI timeout when running install script 3.0.7

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vbulletin_newby
    replied
    phpinfo.php uploaded to forums directory

    I have uploaded the phpinfo.php file and the url is

    http://63.81.254.114
    Last edited by vbulletin_newby; Thu 24th Mar '05, 1:19pm.

    Leave a comment:


  • Steve Machol
    replied
    Do you have a phpinfo.php file? If not create a text file with this content:

    PHP Code:
    <?php
    phpinfo
    ();
    ?>
    Name it 'phpinfo.php' then upload it to your forum directory and post the URL here. This will help us troubleshoot the problem.

    Leave a comment:


  • vbulletin_newby
    replied
    it is in the system32 folder now, same error........

    Leave a comment:


  • Zachery
    replied
    Is this a windows system? if so did you put

    libmysql.dll into the system32 directory?

    Leave a comment:


  • vbulletin_newby
    started a topic GCI timeout when running install script 3.0.7

    GCI timeout when running install script 3.0.7

    Hi


    I am attempting to install vbulletin 3.0.7 with PHP5 and mysql 4.1.1 on a W2k box running IIS 5.

    Due to the PHP 5 not initially supporting mysql....

    I have edited the php.ini to uncomment the
    extensions=php.mysql.dll line and restarted the server, now when I run the vbulletin install script I get this error....

    The specified CGI application exceeded the allowed time for processing. The server has deleted the process

    This is on the initial script page.

    Before I went to php 5 I was using php 4 and getting to the error message that occurs due to the password hashing problems with mysql 4.1.1. I went to php 5 and now I do not even get to the vbulletin install script.

    Help ?

Related Topics

Collapse

Working...
X