Announcement

Collapse
No announcement yet.

templates not saving to database

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ajk57
    replied
    Solved

    Hi Steve,

    You can close this ticket now.
    I figured it out. I forgot to reset the cache in the GENERAL SETTINGS folder.

    Maybe this will help someone else.

    Thanks

    Leave a comment:


  • ajk57
    replied
    I put the code in the phpinclude_start for argument sake.

    No difference.

    Leave a comment:


  • ajk57
    replied
    $banner is defined as a seperate template.

    Leave a comment:


  • Steve Machol
    replied
    And what is the link to your site? Did you define $banner in your phpinclude_start template?

    Leave a comment:


  • ajk57
    replied
    This is the change I added to the header for example.
    The change has nothing to do with the mod since it was working.

    After I reinstalled the backup is when I wasn't able to save the template any longer.

    As you can see, the template saves the modification, but does not display in the web page.

    Code:
    <!-- logo -->
    <a name="top"></a>
    <table border="0" width="$stylevar[outertablewidth]" cellpadding="0" cellspacing="0" align="center">
    <tr>
    	<td align="$stylevar[left]"><a href="$vboptions[forumhome].php?$session[sessionurl]"><img src="$stylevar[titleimage]" border="0" alt="$vboptions[bbtitle]" /></a></td>
    	<td align="$stylevar[right]">
    		&nbsp;
    <!--
      NEW HEADER &amp; NAVBAR
      
      Now that the nav buttons are in the
      navbar template, you can stick whatever
      you like into this space.
    
      This makes it much easier for novice
      admins to customize their header
      template without affecting important
      navigation elements.
    -->
    
    
    </td>
    </tr>
    </table>
    <!-- /logo -->
    
    <div class="smallfont" align="right">$banner</div>
    
    <!-- content table -->
    $spacer_open
    
    $_phpinclude_output
    I made it bold so you can see the line I added.

    Thanks again,

    Leave a comment:


  • ajk57
    replied
    Hi Steve,

    I only have one style!

    Leave a comment:


  • Steve Machol
    replied
    Are you looking at the correct style?

    Leave a comment:


  • ajk57
    replied
    BTW, I'm using vBulletin 3.0.7.

    Leave a comment:


  • ajk57
    started a topic templates not saving to database

    templates not saving to database

    Hello Everyone,

    I've tried to modify my header and footer templates.
    While the change shows in the actual template when it's saved, it won't in the database.

    When I go to the homepage and right click the source code, I don't see it.

    Any help is appreciated.

    THANKS

Related Topics

Collapse

Working...
X