Announcement

Collapse
No announcement yet.

Locked out of own forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Locked out of own forum

    Hi im running vb3.0.7 with no file hacks, and have noticed new members have been complaining they are unable to login.

    To check this i stupidly logged out.. and am now unable to log back in, I have submitted a support ticket but just wondered if any guys on here could offer me any quick fix advice?

    Thanks in advance

  • #2
    What exactly is it doing when you try to login?

    Comment


    • #3
      The same thing is happening to me, I get this:

      Wrong username or password. You have used up your failed login quota! Please wait 15 minutes before trying again. Don't forget that the password is case sensitive. Forgotten your password? Click here!

      I requested a new password, I went to sleep, I got back to find the same error. A lot of my members cant login, and I cant login either, what do I do now?

      Comment


      • #4
        You can reset the strikes system by running this query on your database:

        Code:
        DELETE FROM strikes

        Comment


        • #5
          I'm having an issue where my members are getting the login loop. It says they're being redirected to the forums after entering in their U&P correctly, but end up with being asked to login again.

          I've run the fix_login script already, and I then tested it out.

          Everything works fine in Firefox, but when it comes to IE, there's still a loop.

          Any ideas?

          Comment


          • #6
            You may also need to install this this script and provide a link to these members so they can delete their cookies:

            http://www.vbulletin.com/forum/showt...514#post589514
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I am having the same problem - it happened all of a sudden. I was in CP, logged out, went to log in as another user on the forum, and now everyone logging in is getting this same problem! I ran the scripts and they did not help - it says I have used 30 of 5 attemps and am locked out. I tried the SQL command and it says 'no data found'.

              Help!!

              Comment


              • #8
                OK nevermind - the sql command did work, it was just a confusing message!

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X