Announcement

Collapse
No announcement yet.

File upload failing on Windows server.. I searched.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • File upload failing on Windows server.. I searched.

    All,

    I have file uploads failing on a windows 2003 server. I did the whole edit the PHP.INI file and gave the proper perms to the right user accounts. Here's what VB sees in the config

    file_uploads: On
    open_basedir: None
    safe_mode: Off
    upload_tmp_dir: C:\\inetpub\\wwwroot\\uploadtmp
    upload_max_filesize: 3M

    Help Results
    The attached file's temporary location (C:\WINDOWS\TEMP\php1AD9.tmp) could not be found. The test cannot continue.

    I don't understand why if the upload temp dir is set to uploadtmp, that VB is still trying to use windows\temp.. I restarted mysql and IIS .. didn't seem to help.

  • #2
    The server determines which temp direcotry to use - not vB. I have no idea how to change this on a Windows server. However the easiest thing to do would be to create a C:\WINDOWS\TEMP direcotry and make it world-readable and writable.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      alright thanks steve. I know where to change this setting. it's in the properties of "my computer" where the page file settings are.

      - Mitch

      Comment


      • #4
        Unfortunately I'm not that familiar with setting permissions on Windows Servers.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X