Announcement

Collapse
No announcement yet.

Lost Thread When logged in as admininstrator

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lost Thread When logged in as admininstrator

    Hi,
    I've tried the search forum for answer but to no avail.
    I've ran the software since december 04 and recently notice that when I log in as the adminstrator, I would lose some of the thread to view (all the old dated one).

    But when I logged in as a registered user, the thread posted would appear again, but not when I'm logged in as an administrator.

    The thread since to live for about 2 month and would not be vievable. Kind of disappear.
    I've checked all the permission setting and they seems right for viewing privaleages.

    Any help would be appreciate.
    Thanks
    Gio
    www.motogio.com/forums/

  • #2
    Which thread is not viewable? Where is it not viewable?

    Comment


    • #3
      Originally posted by JayJ
      Which thread is not viewable? Where is it not viewable?
      Well, I'm running a private forum.
      Unless you logged in as an adminstrator, you won't be able to see the missing thread. But when I log in as a registered user, some of the older dated thread is not viewable.

      For example.
      in the Classisfied Forum which is a public forum. Administrator can only see the "Bandit gas tank" thread. which looks to be the same as unregistered guest setting too.

      When logged as registered user, you can see the rest of the all the other thread.

      I've created a dummy account for you to see.
      username: motogio
      password: motogio

      I've tried playing with the permission setting and setting it all back to default and stll the thread is not viewable by adminstrator.
      I've just also upgraded to 3.0.7 today and still nothing.
      Thanks for the help.
      Gio
      Last edited by Giovanni; Thu 24 Feb '05, 1:59pm.

      Comment


      • #4
        When you're viewing the list of threads, what does it say in the bottom left under Display Options?

        On the motogio account you appear to have:

        Sorted by: Last Post Time
        Sort Order : Descending
        From the: Beginning <-- Check this one is set to the beginning on your admin account

        Comment


        • #5
          Originally posted by JayJ
          When you're viewing the list of threads, what does it say in the bottom left under Display Options?

          On the motogio account you appear to have:

          Sorted by: Last Post Time
          Sort Order : Descending
          From the: Beginning <-- Check this one is set to the beginning on your admin account
          Thanks,
          Something so small like that and I'm pulling my hair out for days. Is there a way to default in to beginning all the time.
          Thanks Again. you guys rock!!!!

          Gio

          Comment


          • #6
            Log in to your AdminCP.

            Click Forums and Moderators -> Forum Manager -> Edit Forum (on the Classified Forum).

            Once you are there, go to the 'Default View Age (Default date cut-off for thread display)' option, and select 'Show all threads'.

            Comment


            • #7
              You can also change this in your UserCP.

              Go to your User CP -> Edit Options

              Then scroll down to 'Default Thread Cut Off Age' under Thread Display Options. Make sure that's set to Forum Default (or to the time that you want).

              Comment


              • #8
                Cool,
                Got it done! You're very helpful.

                Gio

                Comment


                • #9
                  No problems Glad to have help you solved this issue so quickly.

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X