Announcement

Collapse
No announcement yet.

Birthdays! Show for inactive users disabled, but they still show up.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Birthdays! Show for inactive users disabled, but they still show up.

    I imagine this has been addressed in the past (is there such a thing as a "virgin problem"? lol), but I couldn't find any answers using several search terms here or on vb.org.

    So...

    I have enabled the option to Display Today's Birthdays, and have also chosen to Show Birthdays for Active Users Only, using a value of 30. The problem is that all birthdays are still being shown - even if their last activity was 6 months ago.

    Any help to correct this would be appreciated.
    Last edited by VAN; Wed 16th Feb '05, 11:21pm.

  • #2
    Have you installed any hacks (including portals) or added any code to the footer, headinclude, header or phpinclude templates? If not and you are running 3.0.6, fill out a support ticket at:
    http://www.vbulletin.com/members/mem...ontactform.php

    Be sure to include the login info to your Admin CP, phpMyAdmin and FTP.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Well, I figured it out. It seems that if you enable/disable the show active users only, it will not take effect unless you submit a user profile change via the admincp.

      Heard of this??

      Comment


      • #4
        thanks VAN dude

        I had the same problem but its working now!

        Comment


        • #5
          What is actually happening is that the birthdays are cached. Editing a user is one way to reset the cache.

          Comment


          • #6
            ahh I see, surely you should set it to reset when you change the settings?

            Comment


            • #7
              Yes it probably should be done that way but isn't currently.

              Comment


              • #8
                Originally posted by VAN View Post
                Well, I figured it out. It seems that if you enable/disable the show active users only, it will not take effect unless you submit a user profile change via the admincp.

                Heard of this??
                I'm having this same problem. I've tried clearing the cache but that doesn't work. Does that mean I need to go through this process for every single user on my board or is there an easier way to do it?

                Comment


                • #9
                  Bump. I'm still having this problem. Please can anyone help?

                  Comment


                  • #10
                    Try posting a new thread in the forum for the version you're running - unless you're running 3.0?
                    Vote for:

                    - *Admin Settable Paid Subscription Reminder Timeframe*
                    -
                    *PM - Add ability to reply to originator only*
                    - Add Admin ability to auto-subscribe users to specific channel(s)
                    - Highlight the correct navigation tab when you are on a custom page
                    - "Quick Route" Interface...
                    - Allow to use custom icons for individual forums

                    Comment


                    • #11
                      Ah, gotcha. Have done now, thanks!

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X