Announcement

Collapse
No announcement yet.

Hangs when posting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hangs when posting

    Hi, I recently upgraded from 3.0.1 to 3.0.6, and I belive since then, everyone at the board is experiencing the browser to hang when posting. The post (or private message) is posted quickly, but the browser hangs for about a minute every time. I first thought it would be something in the templates, but I viewed it under the standard vb3 style, and the same happens there.
    I know I could give you much more to go on here, but first I just want to know if someone also have experienced this and how they fixed it?

    Thanks,
    Haakon

  • #2
    Try this. Reupload the original vbulletin-style.xml file from the zip file to your install directory. Make sure you upload this in ASCII and overwrite the one on the server. Then import this file in the 'Upload' section of the Style Manager.

    Next create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Slowness when posting...

      If there are subscriptions attached to the threads in question, then sending out those notification emails could possibly cause a slowdown. You can prevent this by enabling the mail queue:

      Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Use Mailqueue System

      Or if you have similar threads enabled, then posting a new thread can be slowed down while the similar threads search is ran. You can disable automatic similar thread searches in your:

      Admin CP -> vBulletin Options -> Message Searching Options -> Automatic Similar Thread Search

      Or maybe the process of indexing new posts is bogging down your server. Try disabling the search feature to prevent new posts from being indexed:

      Admin CP -> vBulletin Options -> Message Searching Options -> Search Engine Enabled

      Comment


      • #4
        Thanks for replying so quickly,
        Machol, got the same problem after testing the way you suggested. I didn`t upload new xml files when I upgraded, but imported a new language and style once I saw it was needed.

        Jake, everything is very fast, just hangs browser when submitting information (post or pm).

        I`ll do some more experimenting, and maybe I`ll submit a more thurough ticket if I don`t solve it, thanks!

        Comment


        • #5
          Originally posted by Steve Machol
          Try this. Reupload the original vbulletin-style.xml file from the zip file to your install directory. Make sure you upload this in ASCII and overwrite the one on the server. Then import this file in the 'Upload' section of the Style Manager.

          Next create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?
          Steve,

          I too have had many of my members complain of hanging pages so I did a search here and found this thread. I did what you told Haakon to do. I told those that were having problems to change their style to this new one and it seems to have fixed the problem for them but now I have to ask, why did it fix it?

          My board was functioning fine the way I had it set up until a few weeks ago. I have the same custom logo at the top and a background that I've used for close to 2 years now. Some do not have this problem including myself although I have had intermittent pages hang.

          I'd like them to be able to go back to the way I originally intended my forum to look but need a reason or a fix first.


          Thanks,

          Bob

          http://www.348-409.com/forum/index.php?s=

          Comment


          • #6
            Since it works with the original templates, this problem is caused by one or more custom templates you have. I suggest reverting yyour templates, then re-adding your customizations one by one.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Thanks, I'll give that a try.

              Bob

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X