Announcement

Collapse
No announcement yet.

Problem with mass e-mail

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    It doesn't need to use the mailqueue because you can set how many emails you want it to send at a time.

    I haven't heard of any other Mac users having this problem. Maybe one of them will chime in.

    Leave a comment:


  • ethank
    replied
    Originally posted by Steve Machol
    Sounds like a browswer compatibility issue then. I can't troubleshoot this because I don't have a Mac. Have you tried installing Safari and using that?
    This is an issue in both Safari and Firefox. Both latest versions. I haven't tried since disabling GZIP though, which might have caused teh flush() statements not to work.

    Why does the mass e-mail not use the mail-queue?

    Leave a comment:


  • Steve Machol
    replied
    Sounds like a browswer compatibility issue then. I can't troubleshoot this because I don't have a Mac. Have you tried installing Safari and using that?

    Leave a comment:


  • ethank
    replied
    I'm on a Mac, so there is no IE installed.

    Leave a comment:


  • Steve Machol
    replied
    Does this happen with IE?

    Leave a comment:


  • ethank
    started a topic Problem with mass e-mail

    Problem with mass e-mail

    With mass e-mailing, the mail is going out, but the page never seems to come up showing the accounts that were mailed to with the button to go to the next page.

    It used to come up interactively as things were sent, but this no longer happens.

    I'm watching the maillog and things are going out, but the browser part doesn't seem to be working properly.

    My browser is FireFox, OS is Linux.

    Ethan
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X