Announcement

Collapse
No announcement yet.

A Few Glitches

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • A Few Glitches

    I have spent the last several days moving my forum to another server. So far everything seems to be a success but I am detecting a few glitches.

    1.) The AdminCP is no longer blue. Its purple. What is the cause of this? I am running the same version of vB.
    2.) The mass emailer doesn't seem to be working. On the surface everything looks fine. No one is receiving the emails I have sent out though.
    3.) I can't seem to ban anyone. It asks me for my pass. I enter the pass. And nothing happens. The screen just pops up again.

  • #2
    #3 is normally caused by cookie problems. Clear your cookies and net cache, close your browser, and try again.

    #2 happens a lot when the sendmail server isn't set up properly for the new IP.

    No idea about #1. You using a different CRT?

    Comment


    • #3
      #1. I figured out what was wrong here. I needed to change something under administration permissions.
      #2. How would I reset the sendmail server for the new IP address?
      #3. I cleared out all my cookies and temporary internet files. Then I closed my brower. Its still not working. Odd.

      Comment


      • #4
        Cookie problem -> http://www.vbulletin.com/forum/showthread.php?t=91523
        ManagerJosh, Owner of 4 XenForo Licenses, 1 vBulletin Legacy License, 1 Internet Brands Suite License
        Director, WorldSims.org | Gaming Hosting Administrator, SimGames.net, Urban Online Entertainment

        Comment


        • #5
          I went to the thread above.

          "These cookie issues are all with Internet Explorer though."

          I tried logging into my website and doing a ban with Netscape Navigator. Its giving me the same problem. Could there be some issue with user permissions that may be causing this? I can login to my website and post just fine. Its only when I go into the AdminCP and attempt to access banning options that I start having problems. I will enter in my pass and it will just take me back to the same screen.

          Comment


          • #6
            Hmm. Banning seems to be under the modcp. It won't let me access the modcp panel as an administrator. Yeah. Its the modcp. I can't moderate attachments either.
            Last edited by NjEcTiOn; Wed 9th Feb '05, 6:49pm.

            Comment


            • #7
              I fixed the banning problem by overwriting the files.

              Comment

              Loading...
              Working...
              X