Announcement

Collapse
No announcement yet.

Simlie Upload PRoblem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Simlie Upload PRoblem

    we are having an issue uploading similies where it says "Please Complete All Required Fields"

    But to us.. all fields seem to be filled out.. and the directory is 0777 has anyone seen this before?

  • #2
    Little more info:

    Uploaded Smilie Successfully






    vBulletin Message

    Please Complete All Required Fields

    This what we get, the file is on the box, however you don't see it in the smilie manager.

    Thanks for all the help

    Comment


    • #3
      Can you post a screenshot of your settings?
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        I have the same problem here.
        The "upload smilie"-function doesn't add the smilies. The smilies gets uploaded though, and can be added through the "add smilie"-function later.

        Comment


        • #5
          well for a temp fix until someone with more knowledge than i gives a better fix.

          you can upload a folder of smilies via FTP and then use the smilie adding

          Comment


          • #6
            I have the same thing happening on my boards. I think I put it in the wrong place, but it's here. I can get around it by uploading the smilies then turning around and going through "Add Smilie" to get the path right.

            Comment


            • #7
              I don't remember, but i thought it had something to do with safemode being enabled.

              I could be wong.

              Comment


              • #8
                We do have same problem!
                Attached Files
                www.forhekset.no

                Comment


                • #9
                  Originally posted by bubbadog
                  I have the same thing happening on my boards. I think I put it in the wrong place, but it's here. I can get around it by uploading the smilies then turning around and going through "Add Smilie" to get the path right.
                  Thank you it help!
                  www.forhekset.no

                  Comment


                  • #10
                    I have problems again! I dont know what to do anymore!
                    www.forhekset.no

                    Comment


                    • #11
                      Anette, it would be best to start a new thread with ALL the relevant details.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X