Announcement

Collapse
No announcement yet.

Moving and upgrading

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Moving and upgrading

    Hi,
    I want to move my forum to a new server machine and also at the same time I want to upgrade it from vBulletin version 2.3.5 to 3.0.6.
    My current enviornment is:
    vBulletin version 2.3.5
    PHP version 3.0
    MYSQL version 4.0.1.6
    URL is www.whitehilltech.com\forum
    Crruent Machine is pentium-III 500MHrz with 512 RAM and 20GB ATA hard drive.

    New server specs are:
    AMD Athelon 64bit 3.2MHrz with 1GB RAM and two 80 GB SATA hard drives in RAID1 configuration.

    Please reccomend the best solution.

    Thanks
    Abdal A. Khan

  • #2
    1. Move your forums and database to the new server first. Instructions for moving servers are in the online manual here:

    http://www.vbulletin.com/docs/html/moving_servers

    2. Then make sure the fforums are working correctly on the new server. Once you have done this, then upgrade to vB 3.0.6. Here are the upgrade instructions:

    http://www.vbulletin.com/docs/html/upgrade/

    Also please read the Upgrade FAQ here:

    http://www.vbulletin.com/forum/showthread.php?t=124989
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thanks Steve. Should I install same verion of vB, PHP and MYSQL on the new server before going through the transfer?

      Or I can install the latest vesions of PHP and MYSQL and same version of vB/

      Comment


      • #4
        If you really are running PHP3.x then you may have a problem restoring a database made with that version. I don't think so, but really don't know for sure.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          PHP 4.3.10 on 2003 server

          I am trying to run PHP 4.3.10 on 2003 server but not successfull. I have tried both windows installer package and full zip package for windows but no success. The windows installer package ends saying installation is successful but when I go and run vB install.php it says "PHP is not running on the system. contact your network administrator". I have edited the PHP.ini and made sure that every thing is ok. (one correction i had to make i was not running php 3 version, instead i was running php 4.3.4. Appologies)

          Can you help? Thanks

          Comment


          • #6
            I suggest posting in the Server Configuarion forum for help with installing PHP.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X