Announcement

Collapse
No announcement yet.

ini_set() problems in attachments

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ini_set() problems in attachments

    Hi,

    When i enter the attachment panel in AdminCP, in the top this appears:
    Code:
    Warning:  ini_set() has been disabled for security reasons in /www/mysite/forum/admincp/attachment.php on line 19
    Why that? (and how do i fix it for that sake?)

    Best regards,

    Challenge.
    Attached Files
    Last edited by Challenge; Thu 27 Jan '05, 9:58am.
    "The best Ferrari is the one we still haven't made: the next one"
    - Enzo Ferrari

  • #2
    Your host has disabled this function. My guess is that you are on a host that has disabled a lot of PHP functions. I'm afraid the only fix is to find a better host. You will have a lot of problems with this one.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Hi Steve, and thanks for your reply!
      Well until now i havnt had any problems, wich i couldnt repair...
      The only settings my server says is that Safemode = On and register_globals = off on a Linux, Apache webserver... Do not hope anny error occure!
      Else i will find a better host! Just sad, i've just spend a lot of my money on this .
      I just cross my fingers and hope nothing bad happends

      Thanks again,

      Regards

      Challenge.
      "The best Ferrari is the one we still haven't made: the next one"
      - Enzo Ferrari

      Comment


      • #4
        Originally posted by Challenge
        Hi,

        When i enter the attachment panel in AdminCP, in the top this appears:
        Code:
        Warning:  ini_set() has been disabled for security reasons in /www/mysite/forum/admincp/attachment.php on line 19
        Why that? (and how do i fix it for that sake?)

        Best regards,

        Challenge.
        Challenge, I am using the latest version of vBulletin 3.5.4 on Host Gator and I am not having the problem you described. If you are still on Host Gator and still see the problem I would be interested.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X