Announcement

Collapse
No announcement yet.

How do I User Groups Settings....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • organik81
    replied
    OK Mr Bunce.. Thats all.. Thank you very & very & very ....much....

    Leave a comment:


  • Jake Bunce
    replied
    See this thread.

    Leave a comment:


  • organik81
    replied
    Mr Bunce ; this paroblem is OK too now... I don't know how can I thank you....

    But ; I have a last one (really) question (not a paroblem) ; now there are 2 members now in the forum and like this :

    Currently Active Users : 3
    Most users ever online was .....
    organik81, xmuratcetinx
    ___________________________________________
    We want here to be like this :

    Currently Active Users : 3
    Most users ever online was .....
    Administrator • Co-Administrator • Supermoderator • Moderator .............

    organik81, xmuratcetinx
    ___________________________________________

    How can we do this....?

    Leave a comment:


  • Jake Bunce
    replied
    Is the member list enabled?

    Admin CP -> vBulletin Options -> User Listing & Profile Viewing -> Members List Enabled

    Leave a comment:


  • organik81
    replied
    OK.. there is not the problem now.. Thank U wery much....

    My last question (so sorry, we're just beginners)..

    Also this setting (Admin CP -> Usergroups -> Usergroup Manager -> Edit Usergroup -> Viewable on the Memberlist) is --> "Yes" but when entering to the Member List, there is a message like this : "Sorry, the result couldn't find.."

    Now what shoult I do for this problem...

    Leave a comment:


  • Jake Bunce
    replied
    That's the problem. I misunderstood your first post.

    Use this in the first field:

    Code:
    <span style="color: red;">
    ...and this in the second:

    Code:
    </span>

    Leave a comment:


  • organik81
    replied
    (<span style="color: red;">xmuratcetinx</span> ) is in the first field. And the second one is blank. There is no any code in the 2nd field...
    Last edited by organik81; Thu 20 Jan '05, 7:57pm.

    Leave a comment:


  • Jake Bunce
    replied
    Wait a minute, what exactly is in the first and second fields of the User HTML Markup usergroup setting?

    Regarding your other question, make sure this setting is enabled for the usergroup in question:

    Admin CP -> Usergroups -> Usergroup Manager -> Edit Usergroup -> Viewable on the Memberlist

    Leave a comment:


  • organik81
    replied
    Mr Bunce; I tried the first and second of your suggestions ; but the same problem is continuing. Isn't there anything else to try?

    Also there are 3 aktivated members but they there isn't in the Member List.. why?

    Again thanks a lots.....

    Leave a comment:


  • organik81
    replied
    OK thanks.. I'm going to try now your suggestions...

    Leave a comment:


  • Jake Bunce
    replied
    First I would try reproducing the problem on the default style. Create a new style:

    Admin CP -> Styles & Templates -> Style Manager -> Add New Style

    Create a new style with no parent. Then go back to your Style Manager and click the name of the new style to view your forums with that style. See if you still have the problem.

    If that doesn't work then try uploading the original PHP files for your version.

    If you continue to have problems, then submit a support ticket with your forum information and we will take a look.

    Leave a comment:


  • organik81
    replied
    http://www.cennetforum.com/forum/

    Leave a comment:


  • Jake Bunce
    replied
    Can you post a link showing this problem?

    You might try reproducing this problem on a default style to determine if it's a template problem.

    Leave a comment:


  • organik81
    started a topic How do I User Groups Settings....

    How do I User Groups Settings....

    I added an user (xuserx) to the "Administrators" user group. the usergroup's settings are ;

    Title : Administrators
    Description : (blank)
    User Title : Administrators
    User HTML Markup : <span style="font-weight: bold;">xuserx</span>

    On the bottom of the forums mainpage, the xuserx is like this :

    Administratorsxuserx
    ____________________________________

    Also there 3 aktivated members but they there isn't in the Member List.. why?

    What should I do to fix these problems and make them default? Thanks.....
    Last edited by organik81; Thu 20 Jan '05, 6:47pm.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X