Announcement

Collapse
No announcement yet.

Guided & Enhanced Mode not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Guided & Enhanced Mode not working

    I am running 3.0.5 and as far as I can tell everything is fully functinal except guided mode and enhanced mode do not work. In my set up I did allow bbcode. Is there something else, I need to do to get this to work.

  • #2
    What do you mean they do not work?

    Comment


    • #3
      When you click bold or choose a font color, or other formatting it does not format the text. It does not insert tags or open the pop-up window. vb code is on.

      Comment


      • #4
        try reuploading the /clientscript folder, and doing a hard refresh (ctrl + f5 or ctrl +r for windows) or clear your cache.

        Can you provide us with a link to your site so we can try it for ourselfs as well

        Comment


        • #5
          I uploaded that folder again and am still having problem. Here is the URL to the forum: http://www.gracepoints.com/forums/

          Comment


          • #6
            Have you upgraded from any previous versions?

            Comment


            • #7
              No, this was a fresh install.

              Comment


              • #8
                Are you using any translated phrases?

                Comment


                • #9
                  I don't think so, since I am not sure what a translated phrase is. I just did a standard install.

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X