Announcement

Collapse
No announcement yet.

how to enable [img] tags

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • how to enable [img] tags

    i knwo this is a stupid question but how do i enable the [img] tags? im running 3.0.5

  • #2
    It's in the forum permissions...

    Comment


    • #3
      i went into the forum permissions and i didnt see anything about enabling [img] tags... maybe im looking too hard and overseeing it

      if i am i apologize

      Comment


      • #4
        Admin CP -> Forums & Moderators -> Forum Manager -> Edit Forum -> Allow [IMG] Code -> Yes
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          thanks steve and maggie, got it

          Comment


          • #6
            ok i got the img tags to be enabled for the forums, but when my users try to upload sigs, the box at the bottom says (see attached image)

            Attached Files

            Comment


            • #7
              That is a global permission in the vbulletin options

              Comment


              • #8
                thanks to all who helped me on this

                its the great support that made me buy vbulletin in the first place

                Comment


                • #9
                  Hi

                  I've got v3.0.7 and I've set the forums to allow bbcode, images etc but I still get the url to the image and not the image. I can see on the forum menu that [img] is on

                  http://www.vbulletin.com/forum/attac...0&d=1118888684

                  Infact [img] is on here but the images are showing as links not images

                  Sarah


                  Attached Files
                  Simple SEO

                  Comment


                  • #10
                    To show images instead of links you need to set this for each forum:

                    Admin CP -> Forums & Moderators -> Forum Manager -> Edit Forum -> Allow [IMG] Code -> Yes

                    Also make sure that the viewing of the [img] bbcode is enabled for your user:

                    UserCP -> Edit Options -> Thread Display Options -> Visible Post Elements -> Show Images (including attached images and images in [IMG] code)
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      Is there a way to turn images on for all forums with a sql query?
                      THanks!

                      Comment


                      • #12
                        Yes, but I don't know how to do this because it's a bitfield in the forum table.
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #13
                          Ok... well, I found a place to do it. Under the user groups, I was able to make a change there, that did what I needed. THanks again!

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X