Announcement

Collapse
No announcement yet.

Can't Logout???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mr. Tech
    replied
    I found my problem.

    I was using FireFox which recently transferred all the cookies accrosss from IE which must of corrupted them.

    Clearing the cookies works.

    Leave a comment:


  • Michelle69
    replied
    If you can find your [email protected] cookie in your C:\Documents and Settings\username\Cookies you can delete just the one and not lose all your others.

    I used to have this problem all the time with IE, as Steve Machol mentioned. I switched to Firefox and it hasn't happened since.

    /edit - make sure all your browser windows are closed when you delete it or it will not work.

    Leave a comment:


  • Steve Machol
    replied
    This happens when cookies get corrupted (which unfortunately happens too often with IE.) In this case the only thing you can do is manually delete these cookies.

    Leave a comment:


  • jhobbs
    replied
    I had a similar problem. Get auto-logged in as Admin, click Logout, says something about All cookies cleared! Then it logs me back in as Admin. Shut down all browsers, restart, still login as Admin. Tried Logout several times, no help. Created new Style based on nothing, no help.

    Deleted a pot full of cookies, now vBulletin is back to normal. I think. I can login as Admin, or AdminCP, or Guest, or whoever, and Logout. Works fine.

    But just a couple days ago I was happily logging out/in as Registered, or Moderator, or Guest, for testing, so I'm baffled about the change in behaviour.

    Does vB verify that it has deleted the cookies, or just issue the appropriate instruction? Could another cookie (besides what vB thinks it deleted) be causing the behaviour? Something to do with the 3.0.6 update? PHP 4.3.10?

    Leave a comment:


  • Zachery
    replied
    You cookies have most likely gone bad, for IE

    Tools > Internet Options > Delete Cookies

    Close ALL BROWSER Windows and then try to login again, and then logout as well.

    Leave a comment:


  • Moparx
    replied
    have you modified your navbar template?
    try reverting it to its original state

    Leave a comment:


  • Mr. Tech
    started a topic Can't Logout???

    Can't Logout???

    Hey there,

    I am the admin of my forum and am trying to logout of the main forums section. But when I click Log Out, it keeps me logged in...

    What's the problem...

    Ben
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X