Announcement

Collapse
No announcement yet.

Spamming through vB!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • paulsjv
    replied
    I don't think that's ever going to happen since they changed it. Looks like they are screwed. If I ever get the correct info I'll do as you suggested.

    Leave a comment:


  • Steve Machol
    replied
    Once you can confirm ownership of this license you can use the support system for help with this issue.

    Leave a comment:


  • paulsjv
    replied
    Originally posted by Steve Machol
    Are you the license owner of these three licenses? If so, sent the info you have concerning the original purchase of these licenses to [email protected]. If you aren't the license owner of record, there won't be much we can do.
    I'll do that. Although I'm not sure if the guy at corporate changed all the information or not. Nothing venture nothing gained.

    As for the second problem, you'll need to provide evidence of exactly how this spam is being sent through vB. I have no idea if upgrading will help or not.
    Where should I send the evidence? I don't want to post it on the public forums if it really is a security issue. PM? I'm thinking that some spammer might have wised up and written a program that looks for the email the user form of vB and inserts a subject and message sends it and cycles through all the users that way. Would that be possible? If so maybe visual confirmation could solve the problem on email the user page?

    thanks.

    Leave a comment:


  • Steve Machol
    replied
    Are you the license owner of these three licenses? If so, sent the info you have concerning the original purchase of these licenses to [email protected]. If you aren't the license owner of record, there won't be much we can do.

    As for the second problem, you'll need to provide evidence of exactly how this spam is being sent through vB. I have no idea if upgrading will help or not.

    Leave a comment:


  • paulsjv
    started a topic Spamming through vB!

    Spamming through vB!

    Hello all-

    I have a pretty complicated situation and need some serious help. First some background information. I have one server that three copies of vB are currently running on. 2 versions of 2.3.4 and one version of 3.0.1. I know there is a 2.3.5 and a 3.0.5 version of vB out however (this is the story) I can no longer access the members area. The reason being is that I was laid off almost a year ago for the company who has the forums still in use. In that time I am still doing contract work for them. Myself and one other person are maintaining the servers the sites are running on. The reason I no longer have access to the members area is that one of the sites was redesigned by the new company's designer (someone at corporate office in Chicago, I'm in Austin TX). They have appearently changed the password and the email address that went with the account (this was all done after I was laid off). Now I can not get into the members area to access the much needed upgrades that need to be done.
    First question: How do I access the members area? I've asked everyone from the VP of the Austin Market all through the company and no one knows what I'm talking about (another long story). Please point me in the right direction!

    With that out of the way here's the BIG issue that I'm dealing with. The other guy that is helping me to maintain the server noticed that spam was being sent out via vB!!! He doesn't know how they are doing this and quite frankly either do I. He just noticed in the log files that they were using vB to send the spam. He turned off postfix and now no email service is running on the machine.

    Second question: Will the upgrades solve this problem? Is there a way to auth emails via vB or do I need to auth each email via the mail server software?

    Thanks for any help!
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X