Announcement

Collapse
No announcement yet.

Favicon help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jose Amaral Rego
    replied
    cobro your kidding, why would you replied to a thread that is almost 3(three) years old. Most members have moved to vBulletin version 3.5.x or 3.6.x and I could see you reply to a newly post issue, but grabbing this from the dusty shelves is not need. At least it has been answered and if 3.0.x has headincludes template, then that would be the better place.

    Leave a comment:


  • cobro
    replied
    PHP Code:
    <link rel="shortcut icon" href="favicon.ico" >
          <
    link rel="icon" href="animated_favicon1.gif" type="image/gif" 
    just add this at the top in header

    http://www.html-kit.com/

    and make the header here

    works great on my 3.6.8 and it will work great on any vbulletin version

    Leave a comment:


  • bubblehead
    replied
    I solved my own problem with the Favicon placement. I had uploaded it to the public_html directory... it needs to go into the forums directory. No additional coding is needed.

    I hope this helps others out, because it's been a pain for me.

    Leave a comment:


  • bubblehead
    replied
    Originally posted by Steve Machol
    I didn't say I did. I hardly ever use FF and haven't even noticed the favicons.
    My mistake. I thought you did because they work great for this site.

    Leave a comment:


  • Steve Machol
    replied
    I didn't say I did. I hardly ever use FF and haven't even noticed the favicons.

    Leave a comment:


  • bubblehead
    replied
    Originally posted by Steve Machol
    I've never gotten any favicons to work consistently with IE and any site.
    What did you do to get them to work with FireFox?

    Leave a comment:


  • Steve Machol
    replied
    I've never gotten any favicons to work consistently with IE and any site.

    Leave a comment:


  • bubblehead
    replied
    No luck. I'm hoping one of the VB staff can chime in, their favicon works perfect and I'm thinking they would have the answer.

    Leave a comment:


  • bubblehead
    replied
    My wife checked it out and she said t doesn't show up. I'll try out your suggestion.

    Leave a comment:


  • Pie
    replied
    the link should be above your </head>.

    However, I dont know what to do to fix your problem, does it work on Internet Explorer?

    Leave a comment:


  • bubblehead
    started a topic Favicon help

    Favicon help

    I did a search for favicons and I didn't find what I need.

    I'm trying to figure out where to put the link (<link rel="SHORTCUT ICON" href="/favicon.ico"> ) for my favicon.

    What I'm running into is the favicon comes up intially, but if I switch between tabs (using FireFox), the favicon goes back to the default browser favicon. Additionally, the favicon is not showing up in my websites tab at all.

    Any ideas on what I need to do to correct his problem? TIA
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X