Announcement

Collapse
No announcement yet.

upgrade 3.0.3 to 3.0.5 problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mickalo
    replied
    we just installed version 3.0.3 a couple days ago with no problems, everything uploaded in the same manner and transferred files in the correct format, then uploaded all the 3.0.5 files exactly in the same manner, no changes to the config.php.

    Leave a comment:


  • Steve Machol
    replied
    The white pages are due to one of these causes:

    1. You did not upload the vB files correctly. Reupload the vB non-image files and make sure you upload these in ASCII format and that you overwrite the ones on the server. Make sure you upload the 3.0.5 Admin CP files to the admincp directory specified in your config.php file.

    2. You have extra space or lines in your config.php file. Make sure there is no whitespace or extra lines in config.php either before the <?php or after the ?>.

    3. You have added code to your header, headinclude or phpinclude templates that is no longer functional.

    Leave a comment:


  • mickalo
    started a topic upgrade 3.0.3 to 3.0.5 problems

    upgrade 3.0.3 to 3.0.5 problems

    we just ran the upgrade from 3.0.3 to 3.0.5 as pre the manual instructions and all went well as far as the upgrade, but now all we get is a blank page when trying to access the forum pages and the admin login... nothing comes up, just a blank page. Has anyone else experience this problem. Can not login to the admin or any of the message board pages.

    Any help would be very appreciated.

    Mickalo
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X