Announcement

Collapse
No announcement yet.

Mac User Issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • daemon
    replied
    Scott added it in 3.0.4. However I noted that it was broken and reported it as a bug in 3.0.4 however it wasn't fixed in 3.0.5.

    Leave a comment:


  • theArchitect
    replied
    If he goes into his User CP Options he can select the standard editor instead of te WYSIWYG editor.

    I have just run a test on Camino and the WYSIWYG doesn't work but the standard editor does.

    Basically the standard editor uses a text box, while the WYSIWYG uses a div tag masquerading as a text box. I know a number of browsers (mostly Mac) that don't work with the WYSIWYG editor. As far as I can tell (though I am no expert) no changes have been made to the WYSIWYG editor in 3.0.4 or 3.0.5.

    Are you sue he has not just decided to start using the WYSIWYG editor?

    Leave a comment:


  • jucs
    replied
    What the heck is a "standard editor"? Why did Camino work beautifully in 3.0.3 and why does it barely work in 3.0.4?

    Leave a comment:


  • Zachery
    replied
    Have him change to the standard editor

    Leave a comment:


  • jucs
    replied
    More info as I get it on the mod functions. But, here's an update from the user:

    The problem happened when the board was upgraded from 3.0.3 to 3.0.4. I changed no settings on Camino. Yes, javascript is enabled. Here's what I can't do in Camino:

    1. Post to threads. I just get a beige box.

    2. Edit posts. I get that same beige box when I hit the edit button.

    3. I cannot send PMs (beige box problem)

    Leave a comment:


  • Stadler
    replied
    Did he turn off Javascript? Some of the moderating-tools don't work, if JS is turned off. See Bug #2664.

    Leave a comment:


  • Zachery
    replied
    "How" cant he use the moderator functions and which ones?

    Leave a comment:


  • jucs
    started a topic Mac User Issues

    Mac User Issues

    My mod who uses a Mac cannot now use the moderator functions. I just upgraded to 3.04.

    Here's the browser:

    Camino (a Mac browser made by Mozilla)

    This was not an issue before.

    Any ideas why this is?

    Thanks.

Related Topics

Collapse

Working...
X