Announcement

Collapse
No announcement yet.

Some users cannot post in certain threads

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Some users cannot post in certain threads

    Some users cannot post in certain threads. They receive the following error:

    Forbidden
    You don't have permission to access /newreply.php on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


    --------------------------------------------------------------------------------

    Apache/1.3.33 Server
    I am not sure why this has suddenly happened. Its not been an issue before.

    Thanks.

  • #2
    Are you sure newreply.php is in your forum directory and world-readable? If so, login as one of these users and see if you have the same problem.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Other users can do this without a problem. Its only a few.

      My site has been running for over a year. This has suddenly happened to 4 or so users.

      -dndog

      Comment


      • #4
        Try logging in as this user to see if you have the same problem. If you don't, then the cause is somewhere on their end. It's impossible to know exactly what it is but some possibilites are: browsers, browser settings, Internet and security settings, ISP and/or cache issues, firewalls, ad-blockers, and any other application that affects Internet content.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I will try that Steve, but this seems to be an epidemic at my site. It has happened to now 15 or so users (out of a community of 700-1000 active members).

          I've changed certain files to CHMOD 777 which really makes me uncomfortable knowing that I am jepordizing security.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X