Announcement

Collapse
No announcement yet.

Could not find phrase 'security_alert_x_still_exists'

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Could not find phrase 'security_alert_x_still_exists'

    I just upgraded from 3.0.3 to 3.0.4 and when i try to go to my admincp (http://www.stevos.be/forum/admincp) then i get the:

    Could not find phrase 'security_alert_x_still_exists'

    error.

    Board seems to be working :s

    What happened and what to do?

  • #2
    That phrase should exist in both 3.0.3 and 3.0.4.

    Try uploading the original install/vbulletin-language.xml file from the vBulletin zip file. Then upload the tools.php file to the install directory... tools.php is located in the do_not_upload folder in the vBulletin zip file. Run tools.php in your browser and select the option to import the language.

    Delete tools.php when you are done.

    Comment


    • #3
      The problem has been solved.


      Thank you for your quick response

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X