Announcement

Collapse
No announcement yet.

how do I remove underline from links?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • how do I remove underline from links?

    Hi,

    I am trying to remove the underline decoration of the links. It seems that no matter what I try, they keep on being underlined...

    thanks in advance for any help
    Alex

  • #2
    Admin Control Panel > Styles & Templates > Style Manager > click on the drop down, select 'Main CSS' and find the class you want to modify, set 'none' as text decoration value for either active, hover or visited link.

    Comment


    • #3
      It's set to none for the body and page background class but it still appears.
      Alex

      Comment


      • #4
        ...

        You must type the word "none" (sans quotes) in the Text Decoration boxes, then click "Save CSS"...

        For example: I wanted no underlines for Normal and Visited links, but I wanted to see the underline for Hover...so, my Body Text Decoration boxes are "none, none, underline"...

        http://www.sgtgeek.com/forum/index.php - select "Robo Style"...

        ...

        Comment


        • #5
          how can delete category's underline at main page

          Comment


          • #6
            Also, make sure your browser is set to not underline links....

            Comment


            • #7
              yaa thankss good idea ???
              are you try

              Comment


              • #8
                ...

                Originally posted by netcommander
                how can delete category's underline at main page
                If you'll look at the above link, you'll see that the different sub-forums have no underlines...editing the Text Decoration stylesheets should apply to all links within a given style...

                ...

                Comment


                • #9
                  Originally posted by Herc
                  Also, make sure your browser is set to not underline links....
                  darn... it might be the problem... The links only were only displayed in my browser, not at my job.

                  2 questions then: how do I modify my browser settings? And will all links no longer be underlined on every website?

                  I am using firefox.

                  Alex

                  Comment


                  • #10
                    Somewhere in your browser options(not sure where with Firefox) but in IE, you just go up to your tool bar and go to internet options/advanced and scroll through the settings and uncheck, "underline links"...Check your settings in Firefox Jeskel, it's gotta be in there somewhere....

                    Comment


                    • #11
                      haha, this is quick solving

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X