Announcement

Collapse
No announcement yet.

calendarpermission.php just hangs

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • calendarpermission.php just hangs

    The forum at www.waitaraweb.com/forum seems to be running fine except I just tried to change the permissions for one of 3 calendars i have there from the admincp and it seems to just hang. The first couple of times a little bit of the intro text would come up but not the permissions tree. Now nothing comes up at all. Every other page I've tried works fine.

    I just tried it again and it came up fine.

    Then a second time time and now it is just hanging again!

  • #2
    Which version of vBulletin do you run, and how many calendars do you have and do you have any files customized?

    Comment


    • #3
      Running version 3.0.3. Three calendars. No hacks or modifications, if that's what you mean by 'customised'... (I.e. except for the mandatory changes to config.php I haven't changed any php files or file structures.)

      Comment


      • #4
        If you have not installed any hacks (which includes portals), fill out a support ticket at:

        http://www.vbulletin.com/members/mem...ontactform.php

        Be sure to include the login info to your Admin CP, phpMyAdmin and FTP.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Thanks Steve,

          The intermittency of the problem seems to indicate server, but the fact that it was confined to just the one script had me a little confounded. The problem's not recurred today... so I might just leave it for now unless it recurs.

          Daniel

          Comment

          Loading...
          Working...
          X