Announcement

Collapse
No announcement yet.

[3.0.4] Can't edit templates in Firefox

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [3.0.4] Can't edit templates in Firefox

    [3.0.4]I've just finished upgrading one of my sites and I can't edit the templates in Firefox as it wont open them with either a double click or a single click and the customise or edit buttons.

    It works in IE.

    I had edited my includes/adminfunctions_templates.php file so to rule that out I reverted that file back to the original and it still doesn't work even after a hard refresh.

    Is anyone else having this problem or is it just me?

  • #2
    I just tried this with FF 1.0 and had no problems.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I get the same problem.
      Only doable in IE6.
      Mine is FF1.0 too.

      edit : got it working after hard refresh. pls ignore
      Last edited by cinq; Wed 5 Jan '05, 6:01am.
      vbArticles.com, now open!
      Content Management for vBulletin, made easy

      Comment


      • #4
        For anybody having this issue...

        Go to the following link:

        http://www.domain.com/forum/admincp/template.php?do=modify

        Do a CTRL-F5 (a refresh).

        Comment


        • #5
          I had the same problem but the CTRL-F5 (hard refresh) did the job

          thanks!

          Comment


          • #6
            clearing your cache will work as well. You just need the new .js files to be pulled down by firefox.
            Reality Check!

            Comment


            • #7
              Hi Kerry_Anne

              I thought we got this sorted the other day in a thread I posted...????

              Here's the thread http://www.vbulletin.com/forum/showthread.php?t=125014 and specifically in post #9.
              John

              Comment


              • #8
                cool thanks alot wondering how to fix this.

                thanks alot

                Comment


                • #9
                  Yeah we got it fixed but I had posted this before I found your thread. I must learn to search more often.

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X