Announcement

Collapse
No announcement yet.

3.0.3: Problem after upgrading apache and php

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.0.3: Problem after upgrading apache and php

    Hello,

    Today my webhost updated to the latest version of php. Well right after that my forums stopped working and I started to get this error:

    Warning: Constants may only evaluate to scalar values in /usr/home/xtremods/public_html/vbulletin/includes/init.php on line 752

    Warning: Constants may only evaluate to scalar values in /usr/home/xtremods/public_html/vbulletin/includes/init.php on line 752

    Warning: Constants may only evaluate to scalar values in /usr/home/xtremods/public_html/vbulletin/includes/init.php on line 752

    Warning: Constants may only evaluate to scalar values in /usr/home/xtremods/public_html/vbulletin/includes/init.php on line 752

    Warning: Constants may only evaluate to scalar values in /usr/home/xtremods/public_html/vbulletin/includes/init.php on line 752

    Warning: Constants may only evaluate to scalar values in /usr/home/xtremods/public_html/vbulletin/includes/init.php on line 752

    Warning: Constants may only evaluate to scalar values in /usr/home/xtremods/public_html/vbulletin/includes/init.php on line 752




    There seems to have been a slight problem with the XM Forums database.
    Please try again by pressing the refresh button in your browser.

    An E-Mail has been dispatched to our Technical Staff, who you can also contact if the problem persists.

    We apologise for any inconvenience.


    What should i do? The server my site is run on is a FreeBSD 4.9 and it has cpanel... I dont know what other info you need from me...

    Thanks

    XtReMaTriX
    ICQ: 137501029

  • #2
    Here is more information: http://www.vbulletin.com/forum/showthread.php?t=123531

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X