Announcement

Collapse
No announcement yet.

unable to upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cowboysfan
    replied
    All fixed, server must have timed out or glitched or something while I wasnt looking when I was uploading the first time.

    Leave a comment:


  • Cowboysfan
    replied
    both. I deleted the last download and retrying it again.

    Leave a comment:


  • vbcore
    replied
    Originally posted by Cowboysfan
    thats not working for me either
    Mine or Steves Post? Most likely Steve is right

    Leave a comment:


  • Cowboysfan
    replied
    thats not working for me either

    Leave a comment:


  • Steve Machol
    replied
    http://www.vbulletin.com/forum/showp...3&postcount=22

    Leave a comment:


  • vbcore
    replied
    Try doing, www.yourwebsite.com/pathtoforums/install/upgrade15.php

    If that doesnt work then I honestly dont know

    Leave a comment:


  • Cowboysfan
    replied
    3.0.3

    Leave a comment:


  • vbcore
    replied
    What version are you upgrading from?

    Leave a comment:


  • Cowboysfan
    replied
    yes, I downloaded the new version, uploaded the files.

    Leave a comment:


  • vbcore
    replied
    No, did you replace the files from old vb 3.0.3?

    Leave a comment:


  • Cowboysfan
    replied
    you mean delete what I downloaded and basically start over?

    Leave a comment:


  • vbcore
    replied
    Did you redownload vBulletin 3.0.4 from the Members Area? If so be sure to update all php files, and upload clean files in the /install folder

    Leave a comment:


  • Cowboysfan
    started a topic unable to upgrade

    unable to upgrade

    When I go to http://www.example.com/forums/install/upgrade.php,

    it just takes me to my admin control panel

Related Topics

Collapse

Working...
X