Announcement

Collapse
No announcement yet.

install problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • install problems

    i have the program upload to my server now when i run it i get threw the first couple of steps then i get this error what am i doing wrong and what can i do to fix this

    The database has failed to connect because you do not have permission to connect to the server. Please confirm the values entered in the 'includes/config.php' file


  • #2
    This error means either:

    1. One or more of the following is wrong in your config.php file:

    $servername (except in rare case, this should almost always be left as 'localhost')
    $dbusername
    $dbpassword
    $dbname

    If you are unsure of what the appropriate values are then you will need to ask your web host.

    2. Or that this db user is not assigned to that database or does not have permission to access MySQL to create or access a database. You may need to first manually create the database and assign the db user to it. Since each web host is different, if you do not know how to do this then contact your web host for help.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      no your right i contacted the host and i don't have the database set up when i do that do i transer the upload files to that data base

      Comment


      • #4
        After you have the config file properly setup run /install/install.php

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X