Announcement

Collapse
No announcement yet.

Attachment thumb but no link

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Attachment thumb but no link

    After restoring our entire database (875k posts, few hundred attachments) I am having some problems with the attachment db. When someone posts an image attachment the thumbnail shows up properly but the image can not be clicked or opened as a link. See http://www.scubaboard.com/showthread...d=1#post903549

    The board is running 3.0.3 with stock files (just reuploaded them to be safe).

    Any ideas?
    Ted & the Giftery.me Team

    New features released for Product Review Forums 1.3 (4.0)
    Helpful Answers (3.8) (4.0) | Limited Guest Viewing (3.8) (4.0)

  • #2
    Do you have attachments in the database or the file system? How and why did you restore the db?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      The database was restored from a nightly mysqldump backup after the post and thread tables experienced massive corruption (it was so bad that running REPAIR would delete all the data and a slow/safe repair had to be done).

      Attachments are stored in the db.

      Also, this problem only afflicts new attachments, old ones are working properly, link, thumbnail and all.
      Ted & the Giftery.me Team

      New features released for Product Review Forums 1.3 (4.0)
      Helpful Answers (3.8) (4.0) | Limited Guest Viewing (3.8) (4.0)

      Comment


      • #4
        If you have not installed any hacks (which includes portals), fill out a support ticket at:

        http://www.vbulletin.com/members/mem...ontactform.php

        Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request. Please also include a complete description of the problem.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X